api.url2png.com routing outage
Incident Report for url2png
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 31, 2019 - 13:41 EDT
Monitoring
Around 12:44 UTC we experienced a routing outage for api.url2png.com. At 12:58 UTC we cut over to alternative routing and service has been restored. We will continue to monitor the situation.
Posted 20 days ago. Aug 31, 2019 - 09:14 EDT
This incident affected: API - Stable.