increased render times expected while we bring additional capacity online
Incident Report for url2png
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 22, 2018 - 12:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 22, 2018 - 01:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Feb 21, 2018 - 23:36 EST