beta endpoint is experiencing an increased frequency of 500s during page capture
Incident Report for url2png
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 18, 2017 - 23:12 EDT
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Oct 18, 2017 - 09:05 EDT