beta worker instances are being rebalanced
Incident Report for url2png
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 03, 2018 - 00:04 EDT
Monitoring
beta workers are being over provisioned to allow for rotation/rebalancing efforts. Until completed there may be a minor increase in latency on some capture requests.
Posted about 1 year ago. Jul 02, 2018 - 22:25 EDT
This incident affected: API - Beta.