url2png :: api.url2png.com impacted - limited new renders being served
Incident Report for url2png
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 13, 2017 - 22:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Dec 13, 2017 - 22:20 EST
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Dec 13, 2017 - 21:46 EST