slow capture times being experienced on beta.url2png.com
Incident Report for url2png
Resolved
This incident was resolved somewhat prior, but beta continued to experience infrequent network related issues. At this time we are seeing more stable capture traffic patterns. Customers are advised to move production traffic away from the beta endpoint and reach out to support about any blocking issues related to rendering or beta-specific features.
Posted 7 months ago. Jan 30, 2019 - 07:31 EST
Monitoring
We are still seeing some infrequent networking issues, but capture times have returned to normal.
Posted 7 months ago. Jan 28, 2019 - 21:47 EST
Investigating
Our upstream provider is experiencing compute/network outages in regions important to this service end point (beta). We have launched additional capacity in other unaffected regions, but are still investigating and seeing network related impacts across regions.
Posted 7 months ago. Jan 28, 2019 - 16:57 EST
This incident affected: API - Beta.