upstream connectivity issues (NYC)
Incident Report for URL2PNG
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 17:59 EST
Monitoring
Digital Ocean has reported connectivity issues in their NYC1 region: https://status.digitalocean.com/incidents/lvyhmpwhvdt4

We did briefly observe an impact to instances in that region (and sites hosted from the region). At this time the impact appears limited. This incident will be kept in monitoring until the parent incident is fully resolved.
Posted Jan 23, 2020 - 12:40 EST
This incident affected: API - Stable.