limited production traffic impaired
Incident Report for URL2PNG
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 12:45 EDT
Monitoring
The cold cache layer behind our CDN became impaired, resulting in several short windows of high latency responses and a small number of error responses within those windows. We have repaired the cold cache layer infrastructure, and it is actively rebuilding and returning to normal operations. All requests are processing normally at this time, but the system will remain in monitoring until 12pm EST.
Posted Apr 11, 2021 - 10:05 EDT
Investigating
We are currently investigating this issue.
Posted Apr 11, 2021 - 09:07 EDT
This incident affected: API - Legacy.