beta.url2png.com edge experiencing issues
Incident Report for url2png
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 07, 2018 - 07:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 07, 2018 - 06:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Sep 07, 2018 - 06:32 EDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Sep 07, 2018 - 06:22 EDT
This incident affected: API - Beta.