URL2PNG detected an interruption of service for the api.url2png.com end point
Incident Report for url2png
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 19, 2017 - 21:03 EDT
Monitoring
Service has been restored for most accounts, but we are actively monitoring api.url2png.com traffic levels.
Posted about 2 years ago. Sep 19, 2017 - 14:52 EDT