beta api end point non-responsive
Incident Report for url2png
Resolved
Full captures resumed as of Jun 02 23:25:08 UTC. Google declared their outage to have ended as of 2019-06-02 11:45 (UTC).
Posted 5 months ago. Jun 02, 2019 - 20:23 EDT
Update
If you have important capture traffic running on the beta api endpoint, we recommend you shift to the production api endpoint heading forward. Keep in mind, capturing assets still impacted by this outage will likely result in errors and/or abnormal asset capture.
Posted 5 months ago. Jun 02, 2019 - 18:11 EDT
Identified
This outage is related to a broader outage of upstream providers. See https://status.cloud.google.com/incident/compute/19003 however the impact is broader than just url2png, sites and services being served by GCP seem unavailable for many customers.
Posted 5 months ago. Jun 02, 2019 - 15:46 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 02, 2019 - 15:14 EDT
This incident affected: API - Beta.