beta end point experiencing routing issues for some accounts
Incident Report for url2png
Resolved
Routing infrastructure was scaled to handle a burst in traffic.
Posted almost 2 years ago. Nov 11, 2017 - 09:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Nov 11, 2017 - 09:14 EST