slow capture times being experienced on api.url2png.com
Incident Report for url2png
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2018 - 01:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 05, 2018 - 00:47 EDT
Update
Additional infrastructure changes will be applied over the next 24 hours to mitigate the recent change in capture performance.
Posted about 1 year ago. Sep 04, 2018 - 17:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 04, 2018 - 12:14 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 04, 2018 - 11:44 EDT
This incident affected: API - Stable.