Investigating an increase in 500 responses to capture requests
Incident Report for url2png
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 08, 2018 - 09:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 08, 2018 - 08:54 EDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Apr 08, 2018 - 08:37 EDT