Google Cloud Storage Incident #17002 related outage
Incident Report for url2png
Resolved
The last related error was witnessed over an hour ago, and Google is indicating "All services available". Marking incident as resolved.
Posted about 2 years ago. Jul 06, 2017 - 22:28 EDT
Monitoring
The beta endpoint should be functional again, with the last recorded error being about 29 minutes ago. Waiting on full resolution of https://status.cloud.google.com/incident/storage/17002 before closing out this incident.
Posted about 2 years ago. Jul 06, 2017 - 21:49 EDT
Identified
The beta endpoint is currently being impacted by a related Google Cloud Storage Incident: https://status.cloud.google.com/incident/storage/17002
Posted about 2 years ago. Jul 06, 2017 - 20:55 EDT
Investigating
The beta.url2png.com endpoint is currently being impacted by a related Google Cloud Storage Incident: https://status.cloud.google.com/incident/storage/17002
Posted about 2 years ago. Jul 06, 2017 - 20:53 EDT