An increased rate of failures is being experienced, we are currently investigating.
Incident Report for url2png
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 20, 2018 - 16:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 20, 2018 - 16:24 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jan 20, 2018 - 15:55 EST