increased error rate on beta.url2png.com
Incident Report for url2png
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 02, 2018 - 11:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 02, 2018 - 11:18 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 02, 2018 - 10:30 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 02, 2018 - 10:30 EDT
This incident affected: API - Beta.