Connectivity issues at upstream compute provider
Incident Report for url2png
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 08, 2018 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 08, 2018 - 13:44 EDT
Identified
An upstream compute provider is experiencing network connectivity issues in their NYC data center(s), impacting our ability to reliably capture from these locations and against sites hosted in these locations. At this time we are monitoring the situation.
Posted over 1 year ago. Apr 08, 2018 - 10:41 EDT