Upstream network/ip transit issues impacting traffic in some regions
Incident Report for URL2PNG
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 14:53 EDT
Update
At this time there is a global scale outage across a number of providers. Capturing against the internet is expected to be error prone until global routing is corrected/stabilized.
Posted Aug 30, 2020 - 09:27 EDT
Monitoring
Posted Aug 30, 2020 - 07:34 EDT
This incident affected: API - Legacy, API - Beta, and WWW.