Upstream Global CDN Outage
Incident Report for URL2PNG
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 09:48 EDT
Monitoring
Fastly, our upstream CDN provider, suffered a service disruption starting at Jun 08, 2021 - 09:58 UTC. At Jun 08, 2021 - 10:57 UTC a fix was deployed on Fastly's systems and they are monitoring the situation presently.

At this time all systems are operation on our end, but we are reviewing/monitoring traffic patterns during the return of global traffic and playing catch up with delayed requests now being processed and populating our outer most cache layer.

Incident Report for Fastly: ( Global CDN Disruption - https://status.fastly.com/incidents/vpk0ssybt3bj )
Posted Jun 08, 2021 - 07:30 EDT
This incident affected: API - Legacy, Dashboard, API - Beta, and WWW.