Production traffic impaired
Incident Report for URL2PNG
Resolved
Starting at 21:00 UTC fresh captures started experiencing increased latency, with some request timing out and resulting in an error response. The majority of requests during this window did capture the desired page, despite the initial error response. At 21:15 UTC all traffic and error levels have returned to normal.
Posted Aug 20, 2021 - 17:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2021 - 17:10 EDT
Investigating
We are currently investigating this issue.
Posted Aug 20, 2021 - 17:00 EDT
This incident affected: API - Legacy.