Production traffic impaired
Incident Report for URL2PNG
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 03:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 03:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2021 - 02:48 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2021 - 01:12 EDT
This incident affected: API - Legacy.